Posts: 2
Joined: Sat Oct 05, 2019 12:33 am


Postby Vox » Sun Oct 06, 2019 2:36 pm

Character Name: Mergana
Please Choose a Request Type: I found a typo or grammar error.

NPC Jorath Nellard says "need a grope from the general store just to the northwest of here." If you try to turn in your tutorial rope instead of a newly purchased one. It appears to be leaving out the word "I" and says "grope" instead of rope.

User avatar
Posts: 340
Joined: Thu May 26, 2016 10:35 pm

Re: Typo

Postby Kruell » Tue Oct 08, 2019 1:54 pm

I've no idea what to say about this. I did it right after I read this and couldn't see a problem. Everything displayed properly and worked fine. I just created a new character and did it again. This time I had it take the rope from tutorial island and everything worked fine. I'm not sure what you experienced.

The color code for the rope in the quest is "~g" and that shouldn't have been visable to you. It isn't visable to me through the client. I'm assuming you experienced a client bug that I can't recreate. If it happens again let us know but give us just a little more information such as your operating system and if you see any colors at all in quest text.
If you look like prey you will be eaten

Return to “Bugs”

Who is online

Users browsing this forum: No registered users and 1 guest